CPAN::Meta can produce old spec output

I released an update for CPAN::Meta that supports "downgrading" to older versions of the CPAN Meta Spec. This should make it easier for distribution builders like ExtUtils::MakeMaker, Module::Build, Module::Install and Dist::Zilla to produce both a META.yml (spec version 1.4) and META.json (spec version 2) for the backwards compatibility.

This entry was posted in cpan, cpan-meta-spec, perl programming, toolchain and tagged , . Bookmark the permalink. Both comments and trackbacks are currently closed.

© 2009-2014 David Golden All Rights Reserved